How to get Storyline to recognize Engage is installed

My company just upgraded to Studio '13 from Studio '09 which caused my Storyline project with an Engage interaction to not be editable. I know from other posts that Studio '13 is not compatible with Storyline. So, I unistalled Studio '13 and reinstalled and registered Studio '09. I then was able to access the interaction and make the edits, however when trying to import the interaction into Storyline I get and error message "Engage Not Installed. To Import an Engage Interaction, you must have Engage installed on this system."

All was working fineI have rebooted my computer and closed both Engage and Storyline several times, but I am still having the same result. How can I get Storyline to recognize Engage?

5 Replies
Ashley Terwilliger

Hi Alicia,

Does this happen regardless of it being a new Storyline file or your existing file? If it's happening across the board, it sounds like something may have occurred during the uninstall/install - and I'd suggest conducting the repair of Engage first, and then Storyline if the behavior persists. 

If it's just on this one Storyline file, please start by importing it into a new project and then try to add the Engage file. 

Sorin Lascu

Hello together,

have the same problem.

Currently on a trial with both products - Studio 13 and Storyline and want to get a decision which one to buy or to buy both.

Now, first installed Studio 13, then Storyline.

Saved with Engage a file and tried to import it in Storyline and got the same problem.

Repair and reinstall didn't worked. Should i deinstall maybe and reinstall?

Ashley Terwilliger

Hi Sorin and welcome to Heroes!

If you're using Studio 13 it currently cannot be imported directly into Storyline. We're working to make this feature available in a future version of Storyline.

However, you can publish Studio '13 content for web, then embed it in Storyline as a web object. For example,here's how you'd insert an Engage '13 interaction in Storyline.