34 Replies
Alyssa Gomez

Thanks for chiming in, Hassy! 

When you're viewing the Storyline 3 content in Chrome, are you viewing it locally? This is an issue with the latest Chrome update and our team is working on a fix in Storyline 3 (we already rolled one out to Storyline 360). I'll let you know here as soon as that fix is ready! 

Leslie McKerchie

Hi Karl,

Are you uploading and viewing the content within your LMS? 

Publishing for LMS and viewing prior to uploading is still treated as viewing locally. Just wanted to verify.

You mention using Storyline 360 as well, which we had a fix for regardless, so let me know what version you see in your software.

Help > About Storyline

Leslie McKerchie

Great news!  We just released Update 3 for Storyline 3. This includes quite a few important fixes and some new features as well. Check out all the details in the release notes here.  

The item you'll be interested in is:

Local playback of published story no longer working in Chrome version 64

Be sure to download and install the latest version of Storyline 3.

Let us know if you have any questions, either here or by reaching out to our Support Engineers directly.

Morten Sørensen

Hi Leslie,

I am having the same problems as Karl. I have updated 360 and chrome, and when I play HTML5 content through LMS, I can't continue from the first slide - it keeps on showing the spinning wheel.

https://rsd.plan2learn.dk/scorm/default.aspx?spg=093da5c9-7d1a-47ef-9e9f-d463d5725d33

It works fine in IE and on iPad.

I tried on another computer, and a new project with 2 empty slides with the same result.

Do you know what is wrong?

Morten Sørensen

Yes for sure. I have attached the file, which is only 2 almost empty slides.

It is a problem when viewed in an lms, in HTML5 and in Chrome browser. The problem is, that I cant continue from slide 1.

It was not a problem, before I updated 2 weeks age. Now it is a problem every time I start a new project.

You can see the published file here:

https://rsd.plan2learn.dk/scorm/default.aspx?spg=b48c370c-1c38-4356-a241-c64efbc348cd

Is there anyway I can downgrade to earlier versions of Storyline?

Regards,

Morten

Ashley Terwilliger

Thanks Alice, and I saw you were working with Abel on this issue too. He sent you some additional steps to try on March 20th. Have you been able to go through those? 

Wes, do you know what Chrome version you're using? Also, I'd want to check what update of Storyline 360 you're using. The latest update is 13. If you'd like to share a copy of your course I'm also happy to test uploading to SCORM Cloud. 

Wes Lockhart

Ashley - I'm using latest Chrome (65.0.3325.181) and SL360 (3.13.15006.0)

I created a Support ticket. Finding that ALL projects created with current SL360 fail when running through our LMS using Chrome v 64 or 65.  Viewing these same projects in Chrome only (not through LMS) works fine. Checked projects using SCORM Cloud - worked fine.

I sent screenshot to Support of errors created in javascript when using Chrome with our LMS. Google apparently deprecated several javascript functions beginning in 2018 - which is what the SL360 update on March 1st addressed - but there are now "failed to load resources" errors that appear when trying to run in the LMS using Chrome.  I would conclude that the issue lies solely with the LMS, except that projects created a year ago in SL360 run okay in the LMS with the current Chrome browser. Also, a project created in current SL360 version fails but that same project created in Storyline 2 works.

Hoping Support has some suggestions ... I don't want to tell 40,000+ users they can no longer use Chrome to view their trainings!

Ashley Terwilliger

Thanks Wes, and I saw you were working with Cleo on this as well. 

Since it does work outside of your LMS and in another environment such as SCORM Cloud, I'd tend to agree that the issue is something to bring to your LMS team too. Older versions of SL360 may not have had the same features, fixes or  content as you're using today and that could account for the differences you're seeing. 

If you need our help to continue working on this issue, just respond to Cleo's email and he'll be happy to help!