10 Replies
Ashley Terwilliger

Hi Mary, 

The Articulate Updater for Chrome has been released and scans and updates your published courses so HTML5 output will work in Google Chrome 44 and later. (For new courses, install the latest update for your authoring app.) 

You can read the directions here on how to use the updater for Storyline. 

Ashley Terwilliger

Hi Jack,

Thanks for checking in. Our team has been keeping an eye on this issue within the Chrome bug database, and it looks like they've fixed it in an upcoming release of Android Chrome. Once we have confirmation of that release from Chrome we'll be certain to keep folks updated here. You can also follow along with the bug on Chrome's side by viewing the error here: Issue 518863