HTML5 player audio issues in Android 4.2.2 and 4.4.2

We have two separate issues in playing our Storyline 2 Update 6 output on Android, and I would like to hear from anyone who has experienced either of these or knows of a workaround.

In Android 4.4.2 (KitKat), the audio plays just fine, but the timeline seems to lag.  That is, the timeline based events and animations, and even the timeline itself, seems to progress at 90% speed.  For example, a 30 second slide with 30 second audio narration, will have sound and animation out of sync by roughly 3 seconds at the end of the slide.  The audio will end 3 seconds before the timeline/progress completes, and from the start of the slide, audio and animation gradually go from in sync to noticeably out of sync.

In Android 4.2.2 (Jellybean), the audio plays well and the timeline stays in sync.  However, sometimes the sound will just stop altogether.  It seems to occur on random slides each time we play the SCO.  Once the audio goes silent, it is silent across slides, even ones that had played perfectly in that same session.  Only refreshing the browser (reloading the SCO) reliably restores the audio.  Perhaps tellingly, when the audio stops being audible, adjusting the volume (via device controls) shows alert/notification volume level is being adjusted (as opposed to media volume), indicating that the device does not detect any currently playing media.

Thanks in advance, Storyline community!

15 Replies
Ashley Terwilliger-Pollard

Hi Andre,

Thanks for sharing that here and reaching out. I'd say that we'd want to confirm that you're accessing the content in the Mobile player on Android or using the Chrome browser per the system requirements. If so, we'll likely want to take a look at the .story file and you can send it along to our team here. 

Andre Van Looveren

Support got back to me with the audio stopping issue as a known issue with SL2 prior to U6 (now U7 is out) and with Chrome 44 and later on Android.  (Cited notice.)  We will be testing U7 soon and hope to see this issue resolved.  The Android 4.4.2 (KitKat) issue with timeline sync, first of two in my original post, has still not been addressed.  I'll report if U7 alleviates that too.

Ashley Terwilliger-Pollard

Hi all,

I just wanted to include an update here regarding the issue with audio stopping while viewing HTML5 output on Android in Chrome 45 or later. Our QA team has continued to investigate this issue and found it's an issue within Google (Issue 518863 here). We've reached out to them in regards to a fix and you can also vote for that issue using the "star" feature. 

Our team is going to continue investigating potential fixes on our end and will also keep you posted here if we hear back from Google. 

rafik wahid

Hey all, we ran into an issue  today related to this one and I really could use your help.


The audio files  couldn't be played on android 4.2 on Huawei and Toshiba tablets. however, they play just fine on other devices.
All the story files were authored using  Update 7.
We don't run the published stories with Chrome but with a native player.

I think this is not an "articulate issue" but I could use your guidance to know where is the problem.

Thanks in advance