Hyperlink not working in SCORM...on my computer only

Jun 22, 2018

So this is an odd one and may not be Articulate related but I thought someone may have run into it....

I have a SCORM course created in Storyline 3 and on the last slide there is a hyperlink via text to a website. I tested the URL in Storyline and it worked. I exported the SCORM, zipped it up and loaded it into our LMS (Bridge). The hyperlink does not work for me. I hover over it and mouse doesn't change, I right click and nothing happens, etc.  This is the case for ALL browsers on my computer (Chrome, Firefox, IE). My colleague has the same computer (Windows 10) and the hyperlink works for her.  I have a button on the same slide which triggers the course to end and that works just fine for me.

I removed all slides except the last one with the hyperlink (so basically a one slide course) and then it worked for me.  This also worked on SCORM cloud (could not test the full course on SCORM cloud because it's too big). 

Is there some weird memory issue on my computer preventing the hyperlink from working? I cleared cache for my main browser (Chrome) and same issue. 

2 Replies

This discussion is closed. You can start a new discussion or contact Articulate Support.