Hyperlinks are not working in Storyline 3 published to CornerStone

I have imported a series of slides from one Storyline 3 course to another and all of them have hyperlinks that are now not working, but worked fine in the previous course. I assumed something on import as now they all have some weird highlighting going on too. I deleted the hyperlink and re-added it to each and they are still not working. Does anyone have any ideas on what else I can do? I should add that I have also tried to separate the hyperlinks from the main body text and that did not work either. They change to the hover state and the link check works fine but they do not open. 

Thanks!

1 Reply
Katie Riggio

Hi Lisa,

I see you started a support case (# 01239255), which is a perfect move! I also see that my colleague, Renato, has followed up regarding next steps – and if you can, please upload the original Storyline file that has the hyperlink before it was imported in this link.

We'll be standing by, and will share any updates here!