9 Replies
Ashley Terwilliger-Pollard

Hi David, 

I'm not seeing this same behavior when I test in Storyline 2. Could it be a particular font your using? I tried with standard underline as formatting and then creating a hyperlink as well. Are you seeing this while editing the slide or when previewing/publishing the course? If the latter, are you viewing it the published output locally or within the intended environment? 

david dav

Hi Ashley, 

I use Calibri font and i noticed the same problem with  other fonts. But it don't happen everytime, sometimes its ok (look in the attachment , 2 dates are not underlined good, the last one yes).

I see this when i edit the slide and when i preview it as well, or publish.

Ashley Terwilliger-Pollard

Hi David,

Thanks for sharing those other images and letting me know that the text was justified as I couldn't see that from the images alone. In your first image, it seems to be barely a broken line, but the other image it's much clearer. I'm able to see this now on my own files with justified text with and without a date reference. I'm going to share this with our QA team for additional review, but I don't have a time frame to offer in regards to when I'll hear back from them. 

Ashley Terwilliger-Pollard

Hi David,

I just wanted to updated you in regards to this issue. Our team has identified this here, as a known issue. It'll be fixed in the next software update for Articulate Storyline. In the meantime, you can avoid this behavior by switching to a different alignment or removing the broken formatting. Another option would be to save the text box as a picture, then replace the text box with the image.