I have no title, but the space won't go away at top of player

Hi There,

I have a project and it does not have a title, but the space where the title goes does not go away (whether the title check box in player options is checked or not)  See attached.  How do I make it go away?  I seem to remember some kind of workaround that involved inserting a results slide with certain parameters.  Any help would be great!

Thanks!

3 Replies
Dennis Hall

Hi Fraser:

When you move your Tabs to the upper left or right corners, this action makes place for the tabs. This is the reason to top bar remains thick.

I have gotten around this by creating a button in the content area that opens a Lightbox slide (in a separate scene) named Resources, then unchecking Resources in the player. I do this for Glossary as well. While in the player, I also go to the Menu and delete that scene and those slides from the menu.

The advantages to this setup are many since the Resources and glossary can then be customized to a far greater extent than the original panels. For example, my resources use layers that open documents and PDF files inside WebObjects so the user is not removed from the course while viewing those resources.

Best Regards,

Dennis Hall

Ashley Terwilliger

Hi Fraser,

Thanks for sharing more of the image - Dennis was referring to the "Resources" section in the top right hand corner, which you can enable/disable from the Player template. Any player features you include can impact the overall story size, and the player frame itself adds 20 pixels to the width and height. You may want to look at creating a chromeless player, which would remove all the player elements and then you could create your own customized next/prev buttons, etc to fully customize your look and feel.