IE11 and Chrome Browser: Course loading and completing on first attempt, however if exit and re-launch, no "resume" and white screen presents

Wondering if there is some advice you can provide for an issue we are experiencing.  Issue is experienced when using Browser version of our LMS (Workday) but is not experienced when using the Workday Learning App.  Issue occurring on ie11 and Chrome.

Storyline file is published as flash/HTML ; Scorm 2004 V4

Course plays fine if accessing and completing on first attempt

If exit and return the course shows for <2 seconds the loading wheel - but then shows a white screen.  There is no prompt to "resume" or "restart".

Storyline version is the latest upgrade, and both ie11 and chrome are the latest versions.

Wondering if there are any tips or if anyone else has experienced this and has a suggested solution.

Many thanks!

Amanda

 

 

3 Replies
Katie Riggio

Hi, Amanda. Really sorry you're seeing a white screen when returning to the course in your LMS. Have you tried another LMS like SCORM Cloud – an industry-standard tool for testing SCORM output – to see if you experience the same behavior there? If you see the white screen there as well, we'd like to take a closer look at the .story file. If the course loads properly there, the issue lies within Workday.

I'm also happy to help with testing – simply pop your .story file into this discussion by using the Add Attachment button in your reply, and I'll do the rest!

Katie Riggio

Hello there, Will.

So sorry you're also seeing this happen, and thank you for those clues!

Could you help me with some more key details?

  • With Storyline 360's published output: Does the white screen only appear on specific browsers when revisiting the course?
  • Is this happening with other Storyline 360 courses or just a particular one?
  • If you're able to share a .story file with us for testing, that would be gold! You can send it privately to us by using this link. We'll gauge the performance in another LMS environment, and delete it after troubleshooting.

Let me know, and we'll troubleshoot further from there!