If I review quiz, I can't retry

I don't know if I have muddled something with my quiz settings or if this is expected behavior. I have a results slide with "Retry" and "Review" options available. I would like the user to be able to review the quiz before they have to retry. However, once I click review, and I click through to look at the answers, the next button on the final slide doesn't take me to the results slide.

I'm in Storyline 1. 

This seems like too simple of a question, but I don't use quizzing that often! Thanks in advance!

3 Replies
Emily Ruby

Hello Rebekah!

Please make sure that you are working locally as described here. You could also try importing this into a new Storyline file to see if it helps.

I did a quick test in Storyline 1 and I was able to review the quiz then go back to re take the quiz.

Would you be able to share the .story file here so we can check how this is set up?

Rebekah Massmann

Thanks Emily. Yes, I was working locally. Before I tried your solution, I tried something else on a whim and it ended up working. I had initially created the results slide in a difference scene, so I dragged it back to the scene where the quiz was, and that did the trick. 

It seems a bit odd, because I feel like I've had results slides in different scenes before without this issue, but in any case, it is fixed now.

Thanks!

Emily Ruby

Hello Rebekah!

Thanks for the update!

If you do have the results slide in a separate scene, you would need to make sure that the "next button" in the final quiz slide is set to "jump to next scene" or "jump to" the results slide, so that when you are in review mode, it will direct back to the results slide for an attempt at the retry.