Imbedded video does not sync after publishing

Good morning all,

I created a video in Camtasia with a variety of animations and voice over and it worked perfect the first time I published it in Storyline 1. Now I have updated the presentation and used the same video, but when I published it with Storyline 2, the audio does not sink. It starts out at about 4 seconds off but the problems increase as the video is played. The videos work fine in preview mode but when published, synchronization becomes a problem. Any ideas? Thanks as always

3 Replies
Christie Pollick

Hi, Rocky -- Sorry to hear about the issue you are seeing here. 

Can you confirm that you are working locally on your C: drive, please? If you happen to be working on a network drive, you may encounter file corruption or odd behaviors. Please see this article for additional details. 

It may also be helpful to run a repair of Storyline, and you might want to try importing the file into a new file as mentioned here

In addition, it's also important to make sure you are testing your published output in the intended environment. Please let us know if issues persist, and you are welcome to share your .story file if you would like us to take a closer look for you. :)

Rocky Carlisle

HI Christie,

Thank you for responding so quickly. Yes, I am working on a local drive, I avoid out network drive for some of the reason mentioned in the article. I will run repair on storyline and rename the file and let you know how it goes. As I always I appreciate the help!

Rocky Carlisle
Air Quality Engineer II
Standards and Training
10949 North Mather Blvd.
Rancho Cordova, CA 95670
Phone: 916.403.0172
Fax: 916.464.3425
Email: rocky.carlisle@dca.ca.gov

This email message, including any attachments, is for the sole use of the intended recipient(s) and may contain confidential and privileged information. Any unauthorized review, use, disclosure or distribution is prohibited. If you are not the intended recipient, please contact the sender by reply e-mail and destroy all copies of the original message.

Christie Pollick

Hi, Rocky -- Sure thing, and thanks for confirming that you are working locally (very important)! Please let me know if issues persist after your try the other options mentioned, as well. :)

I also wanted to note that when you reply via email, your signature is displayed publicly here in the thread. Please feel free to edit to remove that information if you wish.