Import of previous project does not work

Hi Everybody,

I have reused an older project and made a new one out of it saving it under a new name. Problem is now that SL3 does not seem to forget the old content entirely and the file gets very big (450 MB and the project is not so huge, the SCORM Zip file it produces is only about 43 MB incl. videos and everything.)

I learned in another thread that importing the slides into a new project should make the file size smaller, so I tried this.

It did not work:

  • The imported slides are almost empty, just a few random objects show, different ones on different slides
  • Trying to save the new project crashes SL3
  • importing only a few, even only one slide does not work either
  • importing a slide from another project does not work either...
  • The files are saved on a local drive and the original (very big) projects publishes OK into SCORM.

Is this a bug or a feature? Any known issue? And most importantly: Does anybody have an idea how to solve this? System very sluggish when working with the big file...


6 Replies
Felix Franke

Hi Phil,

thanks for the fast response.

I have closed and reopened various times in the whole process. With interruptions, this project has been in work since December. The file stays big.

I have the suspicion of something corrupted as well to be honest, will try again now after a fresh reboot. If that does not help I will hope the project does not fall over before I can do the final publishing and then leave it to rest...

Felix Franke

Hi Leslie,

thank you, only just saw this (didn't get an email notification), will upload in a minute. 

Just tried to import slides from an earlier projet (only a few slides) into a new project and it did the same behaviour,  slides are there and practically empty. Not sure if it's the project file or the program installation which is screwed... Working on SL3 with the latest updates

Felix Franke

Maybe this helps somebody:

After a lot of cafuffle (is that how you spell that?), a new install and what have you, I still wasn't able to import older slides into new projects.

I just think I found my mistake (almost a bit embarrassing):

Make sure your new file and the one you want to import have the same size! Go to Design - Story Size and make sure your slides (new and imported) are exactly the same size.

We have a custom size for the slides (introduced by an external company which made the first content for us), which differs quite a bit from the default.

Finally found a hint for that in this forum today after facing the same issues yet again. Seems to work now.