Import Slides not working

I'm testing out the "Import Slides" feature in Storyline and can't get it to work.  It's getting stuck about half way through the import process.  It successfully reads the slides and allows me to preview them but doesn't finish the process after I click Import.  I've tested it with a 50 slide deck and thought it might be too big so I tried a 5 slide deck and still no luck.  Any clues? Couldn't find any other references to this in forums so I must be doing something wrong.

2 Replies
Rebecca Fleisch Cordeiro

HI Joe,

I saw this last night and quickly stepped through a couple imports with no problem. Since no one has replied yet, throwing out a couple troubleshooting thoughts (that you may have already attempted)

When you tried the 5-slide deck, was it from the same PPT? If so, could you throw tog. another quick 5-slider and see if that works? Thought:  isolate if it's a problem with the slides in that particular presentation

Or, conversely, are you trying to import the 50- and 5-slide decks into the same SL.story? If so, could you try importing into another SL, or a new one?