Import Spanish SRT files - Closed Caption not showing correctly on screen.

When I use the following as text in my imported SRT file , it turns the letter o with the ' over it into question marks.

Text:

Ahora que tenemos el módulo de visualización abierto, vemos las comunicaciones, la alimentación y el video para la vela, topper o topper LCD.

Is there a setting I missed ? I have 23 SRT files translated by an outside vendor for this one course alone ( with 8 more courses to go).

12 Replies
Crystal Horn

Hi there, John.  Thanks for sharing the image.  That is a lot of translated captions, so let's figure out what's happening.

When creating captions in Storyline directly, I'm able to use your above text without issue.  I don't have a translated SRT file to test, however.  Could you share a video and  the relevant SRT file with me for testing?  You can attach both here in the discussion.  If the content is sensitive, feel free to upload it to us privately here.  You have a Team subscription, which means you get priority support!

John Wylie

To add more info , this also happens when a French Lanquage SRT file is used.. 
The lines of text shown in the image are :
La prochaine chose que vous devez faire est de calibrer vos écrans tactiles

La clé pour calibrer l'écran tactile inférieur

((Info has been sent to support with the case #)).

Katie Gokhshteyn

Hi, Amy. Very sorry this bug is getting in the way!

Our team is hard at work on a fix for the accented characters not displaying correctly issue and are committed to providing it as soon as possible. You're in the right place, and we'll update this discussion when it's ready.

In the meantime, we're happy to take a look at your current Storyline .story file to see if we can offer any other solutions! 

Amy Fedders

I did some work this weekend and found that I had success with changing my captioning file, which was originally word and saved as a plain text file. I opened it in Notepad. From there I was able to change the Encoding settings to UTF-8 when I "Save As". Then manually changing the file type extension to .vtt in the folder it's housed in before importing again. 

Not the easiest process, but it at least worked for my purposes. Hopefully it will help a few of you!