Import translation doesn't work

Hi,

I have a module in English I need to translate to 12 languages.

I've exported the translation, and now when importing back it just doesn't work.

I import, a window open showing me the progress of the translation (goes very fast...) and than I get a congratulation message - but when I view my slides nothing changed and all the texts are still in English.

did anyone came across something like this? this is not the first time I work with the translation, but it is the first time something like this happens.

thanks.

Michelle

31 Replies
Ashley Terwilliger

Hi Kristina,

Thanks for that info - I haven't seen a lot of examples where the course is being translated into multiple languages all in one course. 

If you're duplicating the scene prior to the export for translation, that should include each scene as a part of the document and then your translator would have to translate those individual scenes/sections for the preferred language. 

Another option would be to create the initial course, export the document for translation and then do a "save as" for each version of the course after you import in the translations. Once you're done with that you could import each individual .story file into your master .story file to make the branching set up. 

Lya Ryabenko

Trying importing errors on my own I also have to share that it is crucial how many columns the document has. 

Apparently articulate takes the always last column, make sure you don't have any unnecessary columns and the translated text is in the last.

I often received files back with some additional column added which would be empty, removing this, it will import just fine!

Ashley Terwilliger

Hi Lya,

When you're exporting for translation you'll have an option to include an additional reference column or not. Is that what you're talking about with the extra column? 

Any extra columns or rows added could cause issues with the import, so you'll want to keep it in that same set up. 

Let us know if you need anything else! 

Stephanie Long

I tried it again and it worked.  I have another issue with publishing.... should I post that as a separate discussion?  I have published the course as SCORM 1.2 HTML5 with Flash fallback.  The course was loaded to the SumTotal LMS and it launches in a blank window on IE, but launches fine in Chrome.  When I load the SCORM file to SCORM Cloud and launch in IE it works fine.  Any ideas?

Ashley Terwilliger

Hi Stephanie,

We've heard of a few LMSs launching content in IE11 in Compatibility Mode. What that does is make it so that the browser will act as if it's an earlier version such as IE7, 8 or 9. When that occurs the content won't be able to playback and can show that blank screen.

You can look to see if this is enabled in your browser following the steps here:

Option 1: Change Your Compatibility View Settings

  • Click the gear icon in Internet Explorer (or click the Tools menu if it's visible), then choose Compatibility View settings.
  • If the website where your course is hosted is listed in Compatibility View, select it and click Remove.
  • Also, if you're using an intranet, such as SharePoint, to host your Rise course, temporarily uncheck Display intranet sites in Compatibility View.
  • Click Close, then launch your course again. If the page is still blank, try the following method.

Option 2: Use the Developer Tools to Switch Document Modes

  • Click the gear icon in Internet Explorer (or click the Tools menu if it's visible), then choose Developer Tools. They'll open across the bottom of your browser.
  • On the right side of the developer bar, you should see an icon that looks like a computer monitor and a smartphone with a number beside it. When you hover over the icon, a tooltip will say Document mode (with a number). Click the icon to display a list of Internet Explorer version numbers.
  • Select version 11, then launch your course again.