Imported videos appearing with a green line from 7th April Update

I'm having issues with imported videos. When I import a video in the new 7th April update of storyline a green line appears at the bottom of the video. At first I thought this may be an export issue but the video is the same as the ones I've uploaded to previous versions of storyline. So I installed the older 3rd March version of storyline and the video imported in fine. It was only when I saved the file, reinstalled the 7th April version and opened the file. The video then looked fine for a second and then showed the green line again...

For now thankfully I can just work in the older version. But a fix or explanation would be much appreciated as I'd like to keep my storyline on the most recent version.   

I've attached screenshots of the video in both versions.

18 Replies
Katie Riggio

Hi there, Academii!

I'm sorry to hear you're also seeing this problem! The nature of this behavior has been a tough one for us to identify and recreate.

Do you see the green line in a new Storyline file? Also, would you be willing to connect with our Support Engineers so we work closely with you to get to the root of what may be happening?

Jessy Forsyth

This is still an issue. 

"I'll include you in the list of those who will be informed once the fix comes out. We don't know when yet. Depending on priority and risk, some bugs can be fixed quickly, while others take longer to resolve. Here's more information on how we identify and tackle bugs: https://articulate.com/support/article/How-We-Tackle-Bugs
"

Would be great to know when this will be fixed. 

 

Lauren Connelly

Hi everyone!

I'm excited to report that we just shipped this fix in today's update for Storyline 360! 

Fixed: Sometimes a line appeared across videos in the Storyline 360 editor.

All you need to do is update your Articulate 360 desktop app to make sure you're using Storyline 360 Update 40 (Build 3.40.22208.0)! Head over here to see the feature and fixes included in this version.