Importing an engage interaction into storyline

Hi,

I am trying to import an engage interaction into storyline and get the following error message:

The version of Engage installed on this system is not compatible with import. Please install Engage 2.0 or higher.

What is Engage 2.0?  I have Engage 13- 

Can you tell me what I need to do to get it to be compatible?

5 Replies
Ashley Terwilliger-Pollard

Hi Jay,

I don't know if Sue is still subscribed to this thread, and as you can see she didn't share any additional information here. Storyline 2 supports importing from Engage '09 and Engage'13, and you'll need to have Engage installed on the system to conduct the import.  

You'll also want to confirm that you're adhering to these guidelines while working on your Storyline and Engage files. 

Ashley Terwilliger-Pollard

Hi Jay, 

What does the error message say - or does it just not work (as in, nothing seems to be  happening)? Does it occur with every Engage you're trying to import? Can you import other things into Storyline such as a Powerpoint file? It may be worth looking into the repair of Storyline and repairing Engage as well.