Importing Engage to Storyline not working

I am trying to import an Engage '13 into Storyline and keep getting a dialogue box that says:

Not Compatible The version of Engage installed on this system is not compatible with import. Please install Engage 2.0 or higher. What am I doing wrong? When I look at the product info it says version 2.

Both version are current. I check my updates.

4 Replies