Importing Glossaries

I have a large course in Engage/Presenter and have migrated it to Storyline. I've not been able to figure out how to import the glossary. Storyline and Engage are both the most recent versions but it's telling me that the version of Engage needs to be 2.0 or above. Is there a work around for this issue.

*besides retyping 200+ glossary items*


Thanks much

1 Reply
Christine Hendrickson

Hi Ryon,

Welcome to E-Learning Heroes!

By the most recent version, are you referring to Engage '13? If so, Storyline does not currently support the interactions created by Engage '13.

Here's more information:

Currently, Articulate Storyline doesn't support importing content directly from Articulate Presenter '13, Articulate Quizmaker '13, or Articulate Engage '13.

We're working to make this feature available in a future version of Storyline. However, you can publish Studio '13 content for web, then embed it in Storyline as a web object.

For example, here's how you'd insert an Engage '13 interaction in Storyline:

If you are using Engage '09 instead however, please let us know.
Best,
Christine