Importing one story into another is losing the text

Hi,

I have built a couple of interactions in separate story files before I figured out the full course design and navigation etc.

I now want to import the separate story slides into the full course and it is losing text along the way. All built in 360.

One of the slides is an individual slide so I copied across all the text and the triggers haven't changed which is good. The other one, however, is 8 slides long and I don't really fancy copying the individual text across.

Does anyone know why this is happening or potentially another way I can do this to get around the issue?

7 Replies
Rachel Lange

I've just remembered that my "full course" file was originally an import from powerpoint so I have done a test with a new story file. The first import worked fine and the second lost the text.

I'm thinking it must be an issue with multiple imports?

I the tried to import one story into the other thinking I could save as a new story and then build the course around the two interactions being together but it didn't import the second one correctly either, using either of my two interactions as the basis.

Not sure what the issue is!!

Crystal Horn

Hi there, Rachel.  What you're trying to do isn't out of the ordinary, and it should work seamlessly for you.  I'm sorry you've had to spend time figuring out this issue!

  • What happens if you open a new, blank project, and then import slides from both interactions?
  • Where do you have all of your .story files saved?
  • Are you able to share both your .story files for the interactions so I can test on my end?  If you have the original "full course" to share as well, that would be great.  I don't see anything on our radar similar to this issue, so I'd like to try to replicate this behavior.

Thanks for reaching out!

Rachel Lange

Yes I tried importing into a blank story, that's what my comment was trying to describe. The first worked but the second didnt. 

Originally they were saved in my organisations shared drive but are now all on my desktop. They spent a little time on a USB in between, not sure if that is relevant?

Here are my three files, it's all very drafty.

Recruitment and Selection is the main course. Claire's Interview Questions and Selection Method Validity both need to be imported. You can see that they are already in there, but happy for the testing for them to be re-imported in. The selection method validity (4.3) was smaller so I copied the text back in but Claire's interview (4.9 - 4.16) is longer and is missing all text captions and other.

I have other interactions to import so I'm hoping I can get this fixed!! Thanks so much for your help :)

Leslie McKerchie

Hi Rachel,

I apologize for the delay, but I was trying what I could to get this to import correctly and still could not get the drag/drop to work.

I did manage to get the Interview questions to work in a new file, but not when importing to the file you have.

I'm opening a case on your behalf to have one of our support engineers take a closer look and see if I may be missing something obvious or if we have an issue we need to work on.

I did update your file in the hopes that it will help you in the meantime.

Rachel Lange

Thanks Leslie for having a look. I think I need to install an update on my 360 program which I need corporate administrator password.

I have imported my full course (which I have since added to) with the selection methods activity in it into a blank story, then imported the interview questions story and another one and they all seem to have worked without the same bug?

Not sure what is going on but I've got a story  set-up the way I intended so I guess this case can be closed, unless you want to get to the bottom of the issue.

Thanks,

Rachel