Importing Powerpoint difficulty

I have tried several times to import a Powerpoint presentation into Storyline. I've tried using one I've created, and just a few minutes ago, a template downloaded from the Articulate network...never with success. Each time I get the same result:

I've made sure to have the powerpoint file saved to my C: drive; I've got Windows 7 and Powerpoint 2010; I've tried to import to an existing Articulate project as well as to a new project.

The current ppt which I am trying to import comes from http://community.articulate.com/downloads/p/275666.aspx

As I said, I've downloaded the file to my C: drive.

Help???

5 Replies
Christine Hendrickson

Hi Linda,

Importing PowerPoint content into Storyline is not an exact one-to-one conversion. As a result, text may look a bit different. And although most features in PowerPoint and Articulate Presenter are supported in Storyline, some are not.

Please review this article for more details.

You'll also want to make sure you're importing your PowerPoint using the steps outlined in this tutorial.

And can you confirm that you're not running into any of the issues described here?

Please let us know how it goes!

Christine

Rebecca Fleisch Cordeiro

Hi Linda,

You may have resolved this already...it's Sunday evening and I'm just now seeing it. But I did want to mention that I recently has this happen "out of the blue" with PowerPoint and Storyline...an except error. I uninstalled Storyline. Powered off. Powered on and reinstalled Storyline, and that resolved the issue.

Linda Kiecker

Christine and Rebecca,

Thanks for your replies. Before posting this thread, I had gone through all the articles, tutorials, and issues conversations I could find. My trouble is that when I attempt to import any powerpoint NOTHING happens except the above screen shot. When I click on OK in the dialog box, the box disappears and I get the circling icon which to me indicates that it is trying to import the powerpoint, but nothing progresses from there. I understand that "Importing PowerPoint content into Storyline is not an exact one-to-one conversion" but I cannot even get to that point - nothing is converted, nothing shows up. I thought if I tried a powerpoint downloaded from the articulate community, I'd have better luck. But no.

I haven't tried uninstalling Storyline and reinstalling it. I think that is what I might try next, with the help of our IT, since that who installed it in the first place.

Thanks!