Importing recordings not showing in record screen drop down

Hi There,

I have 2 stories that I am working on and have imported screen recordings (recorded as a video on a single slide) into my active file.  I would like to save these imported screen recordings in my active file as step-by-step videos, however they do not show up in the record screen drop down so I can insert them in this format.

Any ideas as to why they are not showing up in the drop down?  They are showing in my file as the video on a single slide, so they have imported properly.

Thanks,

Holly

7 Replies
Ashley Terwilliger

Hi Holly and welcome to Heroes!

How did you import them into the new Storyline file? By importing the slides as described here, or by adding them as a an MP4 file? If you did the latter, they'd no longer be considered a screen recording for the purposes of Storyline. 

If you have the original .story file, you could do an import of that one video slide into your new Storyline file, or reinsert the screen recording in the original file as a step by step, and then import those slides into your new Storyline file as well. 

Holly Bavinton

Hi Ashley,

Thanks so much for your help!  I imported the slides using the import steps as per your link.  I also tried saving the video on a single slide as a step by step in the original file (thinking I would then import this version into my new file), however the file still doesn't appear in the record screen drop down as an option to edit.  This seems strange?  I open the video on a single slide, go to record screen drop down and it doesn't even appear on this list. 

Thanks,

Holly

Ashley Terwilliger

Hi Holly,

Is it only happening with this file? First, I'd want to confirm that you're working with local project files as described here. Working off a network drive or USB could cause odd behavior. Could you share the original .story file here with us? I'd like to see how it behaves when I try to conduct the import.