Incorrect Question Help

Hi, Users are now completing the e-learn course created on storyline via articulate online for some reason it is saying one of the questions is incorrect when it isn't it is correct. I have tested this myself in case the users were adding a space by mistake but no it came up incorrect... I have been on the storyline file to check the answers and it is all correct. Please advise what I need to do to fix this. Thanks

17 Replies
Wendy Farmer

Hi Natalie, Click Help about SL and it will show a dialogue box with an version number in it.

The reason I asked was I couldn't open your file and when I look it had an extension of .sl1 instead of .story...

Can you try saving the file again and making sure the file extension is .story and upload - when I change the extension to .story and try and open in SL360 it says the file is corrupt.

Wendy Farmer

Hi Natalie

your variables list looks corrupt - each variable should have a unique name but you have two of quite a few that could be causing issues.

I noticed in the form view there was a space after the first entry 6 years and 140 days - when I removed that it appears to work as expected

Natalie Giblin

I am not sure where the space had come from as this was another version of this course where this wasn't changed. Do you know if there is anyway of uploading this on Articulate without it being a new version or if I can hide older versions on the system? The issue we have is amends have been made several times after users have completed this so we still need them there as they have been tested on the topic. I don't know what has happened with the variables. Thanks

Leslie McKerchie

Hi Natalie,

I was able to import your .story file into a new project and the duplicate variables that Wendy mentioned above are no longer present.

I would advise that you update to the latest version. We are currently on Build 3.28.18944.0 of Storyline 360. You can read all of the details here.

Natalie Giblin

I have been in touch with the support and they should be able to help me.

I am working on another e-learn and it looks like I have 2 x TE triggers like the above slide how can I get rid of one I don't need. The slides I am using are templates we paid to be created when we purchased the licences etc for storyline. the delete is greyed out. Thanks

Leslie McKerchie

Hi Natalie,

Thanks for mentioning that you reached out to support. I was unable to locate a case for you, so if you are able to share that case number I'd be happy to take a look.

I took another look at the file I shared with you above and I see the multiple text entry triggers as well. 

I did a quick cut/paste of the field and the duplicates were removed automatically.

Here's a quick Peek 360 video if helpful.