Incredibly small UI with Storyline running on a 4K screen

Just got a brand new 4K monitor, yet the user interface of Storyline remains incredibly small even though i turned on the Windows Custom Scaling to like 200%. Every other software runs perfectly and their UI looks fine, except for Storyline. It's insanely frustrating that there has yet to be a fix for that problem. I can find discussions on that topic that dates from like 2 years ago. 

24 Replies
Ashley Terwilliger

Hi Peter,

I'm really sorry you're having such trouble viewing Storyline and my guess is you may be using Storyline 1 or 2? With both of those they needed to work with a DPI setting of 96 or 100%, but that could cause things to appear very small, tiny on a 4k monitor or another high-resolution monitor. 

This was something our team implemented a change for in Storyline 3 and Storyline 360 based on those older discussions and insight from our customers. 

If you're using one of those versions and still running into trouble, let me know! 

Martin S

Hi Ashley, Peter and I work togheter with the same type of machines. We are using Storyline 360 and our brand new 4k screens are unusable with Storyline. On Windows 7, we use 200% scaling for the sytem UI to be readable and all of our Adobe, Autodesk or other software deals fine with the 4K screens except Storyline 360.

Is there any solution? Thanks!

Martin S

Hi Ashley,

Thanks for your help, while Aero is activated on Windows 7 Storyline 360 shows up at the right size. The down side is that Storyline 360 is all blurry, like if my screen resolution was half the size (1920x1080 instead of 3640x2060). Do know any solution regarding this?

If we switched to Windows 10, would the situation be the same?

Thanks!

Crystal Horn

Hi Martin.  Update to the discussion:  It looks like Christopher shared some comparison screenshots for what he saw with Window 7, both with scaling enabled and disabled, and with Windows 10 on a 4K monitor.  He noted the improved display with Windows 10.

We're keeping track of this issue and will update you if there are any changes to the Windows 7 behavior.

Martin S

Hi Crystal, thanks for the update.

As seen on capture screens, SL360 do look better on Windows 10 (right scaling and not blurry).
As I asked to Christopher in my last e-mail, I would still like to see how SL360 displays course content in edit and preview modes. I also noticed that there is no anti-aliasing on SL360's UI on Windows 10 and I'd like to know if there's a way to turn it on.

Thanks!

Martin S

Hi,

Thanks for your answer, I just sent back my email to Christopher. There is an attached storyline file, let me know if it gets filtered as spam. Since there is no anti-aliasing option for the UI, is there any plan for your team to add such feature? Should I send you a feature request?

To help people follow up, I joined a cropped part of Christopher's capture screen. As you can see, SL360 has a retro look without anti-aliasing.

Thanks!

SL360 Windows 10 no anti-aliasing

Leslie McKerchie

Thank you for continuing to work with Christopher in your case Martin.

I'm not sure I understand what anti-aliasing is, but if you have a suggestion or idea to share with our team, you are always welcome to share them right here. Be sure to include your use-case as well, so that we can best understand what you would like to accomplish.

Leela Welch

I have a 4K monitor as well and Storyline 360 looks terrible. It's so blurry. I am still in the trial mode deciding whether or not to buy it right now but It's not looking good if it can't run on a higher resolution screen. Is there a solution yet?

You can see in my screen shot below that the text in the Articulate 360 menu looks normal and crisp but when you look at the window on top of it (Storyline 360) the font is visibly blurry. All the text within Storyline 360 looks like that. 

Crystal Horn

Hey James.  Thanks for the screenshot of your settings.  It looks like you are actually using Storyline 3 there - I just wanted to confirm that.  Storyline 3 (and 360) perform better on high resolution displays than Storyline 2 did.

We have seen setups where scaling above 150% contributed to blurriness.  We have this issue open with our team.  In the meantime, is lowering the scaling percentage an option for you, James?

Patrick Miller

It is a real problem. Basically it boils down to how many users indicate this is a problem, so yes, it's a problem for me for sure. Please compare SL to Adobe CC on a 4K with scaling of 200% and/or 250%. Then do what Adobe is doing because they have it looking great! Test on a Dell XPS 9570 with a touch screen for example. Please fix this issue. Thanks.

Orgadata AG

Use the following solution:

Open the Shortcut and do a right click. Open the properties, now click on the tab "Compatibility" and choose below the button "change high DPI-properties" (i use a german windows, maybe it looks different on you screen) and below you can change he scale of the DPI to "System".

Now it works 100% (should be :-))