Indented bullets in Notes link of Preview or Published course

The Indent button does not work for sub-bullets in the Notes Tab when you Preview/Publish a course and then review the Notes link in the Player.  It looks like it works when you are creating the information in the Notes Tab.  But, all the sub-bullets that are indented in the Notes Tab, display flush left in the Notes link in the Player.

3 Replies
Christine Hendrickson

Hi there Alisa,

Storyline currently supports only one level of bullets. 

If you need to indent additional bullets in your Notes pane, you can accomplish something similar. What I like to do is insert a symbol for the bullet mark and then add additional spacing to make it appear as though the indentation is in place. 

Here's an example of how I usually set this up:

Here's a quick published example:

Note Indent Bullet Example

While I realize this isn't exactly what you'd like to do, I certainly hope it helps! :)

Thanks!

Alisa Peterson

Thank you Christine,  I opened your storyline file but it does not look exactly like your screenshot.  I copied your Notes Tab text which displays the number 4 and 5 and not the carrot icons in your screenshot.  Did you copy those icons from MS Word?

The laundry list of things to do is quite a long one.

Here are some examples:

Improve performance throughout all known databases.

Connect controllers to live databases.

Databases that are not available for connection should be reformatted.

 4 Formatted should be updated.

    5 Sub-level should be removed.

Also, did you just spacebar over manually for the indentation?  We have used the Indent button which does not work at all when you view the Notes in Preview and Publish. 

Thanks again!

Christine Hendrickson

Hi there Alisa!

Actually no - I used the Insert >> Symbol option. I did use Webdings, however - it might help to use a different style if that one's not working. 

Here's what it should look like:

Correct - the indent option won't work after previewing. I added that manually with a few spaces. A little sneaky, but it works! :D

I hope this helps,

Christine