Insert question not working

I am trying to insert a drag and drop question slide in Storyline 360. Each time I attempt to insert, a new slide does not appear, and when I click anywhere in Storyline a tone sounds as if a dialog box were open. No dialog box appears. Have to press Esc to continue in Storyline. I have tried 1) Slides tab> Freeform Question & Graded Question, and 2) Home tab> Freeform Question & Graded Question. I tried starting a brand new file.

Thanks in advance for your help.

1 Reply
Becca Levan

Hello Gayle, and welcome to E-Learning heroes! ⭐️

I'm sorry to hear you're hitting this roadblock, and I'm happy to help!

It sounds like you're going through the correct steps to insert a question slide, so let's start with a simple repair of Storyline 360 to see if that does the trick: Repair Articulate Storyline 360.

If a repair doesn't help, I'd recommend connecting with one of our support engineers as the next step. Feel free to reach out to them here so they can help troubleshoot!