Inserted Shape Does Not Line Up

I have inserted an oval, made it 100% transparent and made the line red and thick to use it to highlight text in my project. On both occasions that I have done this, the shape does not publish or preview where I placed it in relation to the word or words I'm using it to highlight.  It publish much higher in relation to the words, than where I have placed in in the project. This only seems to happen when I insert the shape on top of another object in my project.  When it's inserted directly onto a slide base layer that does not seem to happen. I have had to adjust the position of the shape by guessing how much to the left, right or up or down I have to move it but I still can't line up exactly where I want it to show when published because what I see in the editing of the project is not what shows up when it's published or previewed.  I thought this was because, like in Word where you can anchor a shape to text to place it in a specific place on the page, it was doing something like that, but I can't figure out how to get it show up where I place it. I tried searching for a solution but nothing came up. See the attached file for an illustration of what I'm trying to related. Any help would be greatly appreciated.

 

 

3 Replies
Alyssa Gomez

Hi there Ron! Happy to help you solve this. First, I'd like to get a few key details from you.

  • What version of Storyline are you using? You can find this by going to Help >> About Storyline. 
  • What Windows Display setting are you using? You can find this by going to Settings >> SystemYou should see 100% there. 
  • Does this happen in all Storyline files, or just one file in particular?