Inserting Audio

I have downloaded the latest version of SL and found a glitch (at least, to me it's a glitch).

When I first start SL and open an existing project, the first time I try to insert an audio file, the "Importing" dialog box appears but the progress bar does not move. After a few seconds, the speaker icon appears, but the audio file in the Timeline view shows no content.

If I then go to my audio file mixer and re-save the file as itself (MP3 format), and then insert THAT version, all works well and all subsequent "insert audio" commands work just fine. It's just that the first audio insert of any session does this, and once I reset something by re-saving the first file I try to insert, SL works just fine.

Is there an internal bug that is causing this?

8 Replies
Peter Anderson

Hey Richard, 

That's a strange one Just to confirm, you're working locally and your audio files are all local as well, correct?

  • Work on your local drive (your C: drive). Working on a network drive or a USB drive can cause erratic behavior, including file corruption, loss of audio, and other unexpected behavior. 
  • You should also make sure the directory path to your project files and your published output is less than 260 characters (for example C:\Articulate).
  • Avoid using special characters, accents or symbols in your file names.

If you'd like us to take a look at the specific audio file, you're welcome to send it in to see if we can replicate the issue.

Thanks!

Richard Harshaw

To Daniel:  the files are usually short, under 2 minutes.  I have not tried the WAV format because I think it is a larger file format thatn MP3?

To Peter:

The files reside on the same hard drive as Storyline, directory path much shorter than 260 characters, no special characters in file names.

I can send a sample clip if that would help. It's just weird that every time I try in insert an audio file for the first time, I get this behavior. After I resave the audio file in its same MP3 format, it loads just fine, as do the other files from that point on.

Richard Harshaw

O Noble Helpers,

This issue is becoming worse and worse... Today I have been assembling the 6th in a 7-scene program and have about 30 audio files to import. These audio files were recorded using NHC's WavePad Sound Editor and saved as MP3 files, high fidelity (320 bps, stereo). None of them is longer than 90 seconds.

Today, fully 1/3 of them would not load properly when I chose to Insert Audio from File. So I had to clear the audio icon from the slide (because it showed 1/4 second of silencer) and go to WavePad and check the file. The files were fine in WavePad. So I had to re-save them and then they would import into Storyline.

About 1 insertion in 20 gives me an audio file that is several seconds of pure (and loud) static. Again, the original file I tried to insert was just fine. I had to re-save it and then in was inserted into Storyline as it should.

This is becoming a frustrating issue to me. I have to spend a lot of extra time to get these MP3 files to load into my Scenes.

Any other ideas?

Ashley Terwilliger-Pollard

Hi Richard, 

I can't imagine much wrong with a barrel of margaritas... But, did you submit a Support case or send the files directly to Peter? I was looking for your case number to folllow along and didn't see it, but if you'd like to send me the case number I can stay up to date on any developments. 

Thanks!