Installed important update for Storyline 2 and now everything is in Chinese?!

Hi!

Has anyone else downloaded the important update for Storyline 2 this week to fix an issue with chrome and safari blocking autoplay of videos? I received an email on Friday 8th June and have just installed it and to my horror, everything is now in what looks like Chinese and I have no idea how to change it back!

Nikki

5 Replies
Bob O'Donnell

This thread should help you. I just checked my copy of Storyline 2 out. For some reason Chinese is the first option in the Language selection drop down. Ignore the last 2 posts as I think they were referring to Storyline 360. Since I was on the page, I made a comment about it.

I just checked my version of Storyline 2. If you follow along with the post you should be able to visually locate and change the language back to English and make Storyline great again. ; )

https://community.articulate.com/discussions/building-better-courses/how-to-change-language-in-storyline-2-update-3

Ashley Terwilliger-Pollard

Hi Nikki,

Here's a link to our article on it too - sorry you ran into the random Chinese UI! 

Here's how you can correct it:

  1. The first pop-up you see when you launch Storyline is the activation prompt. Click the gray button in the middle of the window (i.e., the free trial button). 
  2. Click the first link in the upper left corner of the Storyline start screen to create a new project. 
  3. Click the blue tab on the Storyline ribbon (i.e., the File tab). 
  4. Click the Storyline Options button at the bottom of the drop-down. 
  5. Use the last drop-down list on the window that appears to choose your preferred language. 
  6. Click the blue button at the bottom of the window (i.e., the OK button). 
  7. Click the blue button on the confirmation prompt that appears. 
  8. Close Storyline and when you're prompted to save the current project, click the middle button (i.e., the Don't Save button). 
  9. Launch Storyline again to see the new interface language.