11 Replies
Christine Hendrickson

Hi Jasmine,

You could use a site such as SCORM Cloud or Tempshare to see how it displays in another environment.

If in SCORM Cloud, or just in a web server version, it's still displaying oddly in Internet Explorer 11, can you share the .story file with us so that we can test it out?

If it's happening in just Moodle, you may want to check to see if they have any similar reports or information to share. 

Thanks!

Jim Sweezie

Christine

I am having a loading issue with Explorer 11 (as well as Firefox) but not Chrome.  There is no LMS involved.

The compiled course launches but stays in the loading state.  The same course loads and runs correctly in Explorer 10 (and IE8).

I have been using IE11 for several months and this problem just started in the past week.

Jim Sweezie

Ashley thanks for the quick response

I was just looking at some other Articulate posts and came across this link.

http://artco-temp.s3.amazonaws.com/Nicole/Studio13ShowcasePieces/Payroll101/Payroll%20101%20-%20Presenter%20output/presentation.html

for a Studio 13 course one of your colleagues published as a sample.

It runs on my Chrome browser

It does not load in IE11 version 11.0.9600.17107 or Firefox  v29.0.1

Steve Flowers

Hey Jim - 

Just tried that example above in IE11.0.9600.17107 and Firefox v29.0.1. Chrome has its own Flash player that installs separately. With your symptom being IE11 and Firefox, I'm thinking there's a possibility that your Flash player could be part of the problem. What Flash version are you running? (http://www.supportdetails.com)

Ashley Terwilliger-Pollard

Hi Jim,

Does the problem still exist for you in the course you shared the link for above or is it just your published course? I have the same IE11 and Flash 14 set up. Are you able to share a link to your course here? Have you looked into clearing out the IE11 settings to start fresh and ensure there isn't anything else blocking the course from playing.

Ashley Terwilliger-Pollard

Hi Jim,

I tried that link again in IE11 and Firefox - and the course played as expected and I was able to successfully navigate. Are you able to connect with your IT department to see if there is something within your system that is causing issues with those two browsers and their versions of Flash, or any other security settings on the browser or computer? Do you have another computer - maybe at home that you could try it on?