OS 10.10.5 - User has reported module not functioning correctly

Hi,

We have a number of modules running on Moodle. Up until now they have run fine on Macs. However, I have a user with two Macs (one a new iMAC), both of which are running OS 10.10.5 

The user has reported that screen functionality isn't working, e.g. clicking on icons to reveal text, clicking on buttons etc.

I have tried publishing as HTML5 and also Articulate Mobile Player but the issue remains the same.

As this version of OS is very new, I wondered if anyone else has experience this problem and if there is a fix?

Thanks.

Julian

4 Replies
Ashley Terwilliger

Hi Julian,

I haven't heard any issues with that version of the Mac iOS - but it's more specific to the browser the user is viewing the course in. You'll want to make sure they're viewing it in the latest updates of Safari or Chrome as per the system requirements.  Are you able to experience any issues yourself? Have you looked at testing it outside of Moodle as well in case there is an interference there with the newer iOS? You could upload to SCORM Cloud as it's an industry standard for testing LMS content.  If you're still seeing the behavior after checking into the browser and SCORM Cloud, could you share a link here? We've got a few members on our team who utilize Macs and who could test this. 

Julian Stubbs

Hi Ashley,

I've got a bit more info from the user:

"The pain modules still work fine on OS10.10.4 but not on the new 10.10.5. Seems that some features are OK but some not."

I've tried to upload a module to SCORM Cloud, but it's a bit strange today - gets halfway through upload and then just stops,  goes to my homepage without uploading - normally works fine so will try again later.

It does sound like the problem it is something unique to 10.10.5

I'll let you know as soon as I can get it uploaded to SCORM Cloud.

Thanks for your help.

Julian

 

Ali Goulet

Hi Julian,

I currently have iOS 10.10.5 and have not run into the issues you're describing. I'll be on the lookout though, and I'll let you know if they do arise. If you're still experiencing these problems after testing in SCORM Cloud, feel free to share the link with us and I'll be more than happy to check it out.