iOS 13 update for ipad pro - disabling previous/next swipe function

Oct 17, 2019

Recently Apple updated to the iOS 13 for the iPad Pro. As a result, it displays a desktop version of my emodule on my iPad, which disables the previous/next swipe function. Is there any workarounds to get back the swipe?

4 Replies
Ren Gomez

Hi Zi,

Can you tell me a little bit more about what you're experiencing when you say it displays a desktop version? 

With your permission, I'd like to take a look at your project file to investigate what's happening. You can share it publicly here, or you’re always welcome to share with our Support Engineers here. They’re available 24/7 to assist!  We'll delete it when done troubleshooting. 

Brent Birdwell

Zi Qiu,

It happens with SL on my iPad also, but works as expected on my iPhone.   It seems the iPad Safari browser is defaulting to the desktop version, but the good news is that you can change the setting in Safari.  The bad news is that it seems you may have to select it on every SL file launch.

1) Tap the new "AA" symbol in the left side of the address window (top of browser window).  (Note: First "A" is smaller font than the second "A", but I can't select font size in this text....

2) Select "Request Mobile Website" and your swipe features should work.

I don't know if this setting can be permanently changed on iPad, or if Articulate can handle the default in the launch of the file....


Brent Birdwell

Follow-up to previous....

You can select the website "settings" toggle button to "off" in the same areas as I explained previously.

This will allow SL to launch as you expect for an iPad, and you won't have to select the mobile mode every-time.

By having Safari set for "Request Mobile Website" for Storyline, you also recover the option to select Full Screen and the screen swipes will work.   

This discussion is closed. You can start a new discussion or contact Articulate Support.