is it a bug? - videos inside the slides

Hi, I'm on the project which has lots of videos in the slides. After I published the course, you will have a hand cursor when you hover the videos. And you can click the video to play/pause, but the timelines are not paused. they are not synchronized. You can only stop the timeline by click the pause/play button on the control panel. Is there a way to disable the video hover/clickable in the slides?

thanks,

Frank

10 Replies
Bill Harnage

Are you viewing this on an ipad and/or the desktop?

On an ipad or mSafari, the videos are clickable by default.  The only work around I've found is to place a transparent object over top. Just place a shape over top and set the transparency to 100.  And, this should work in any browser.

Beyond that you could create a pause/play button to trigger the videos if you need.

frank yang

Mike Enders said:

Frank,

To disable the click and hover in the slides, you can add a transparent shape over the entire slide. This

will keep the hover/hand from showing up.

Hope this helps!

Mike


thanks Mike, I put a hotspot layer on top of it. they can't click the video, but the cursor is the hand. :(

frank yang

Bill Harnage said:

Are you viewing this on an ipad and/or the desktop?

On an ipad or mSafari, the videos are clickable by default.  The only work around I've found is to place a transparent object over top. Just place a shape over top and set the transparency to 100.  And, this should work in any browser.

Beyond that you could create a pause/play button to trigger the videos if you need.


they could do that, but it doesn't synchronize with the seeking bar. :(