Issue with the navigation in the built-in Menu

Hello Heroes and Articulate Team,

I have an issue with the menu which I did not have previously.

I did some changes to an existing course created in 2019. In the original version titles of scenes in the Menu worked as interactive links. Once I clicked on the title it moved me to the n.1 slide. Once I clicked on the arrow the title wrapped up or opened a list of slides in the scene.

Now, when I updated and published the course, clicking both: title and arrow wrap up or expand the list of slides and title does not open the first slide of the scene anymore. 

I do not remember I did any related changes to the player. And, I can't find the appropriate settings.

Could anyone please help to solve this?

Many thanks!

6 Replies
Ren Gomez
Hi Tatiana,
 
Thanks for reaching out. I'm sorry that you ran into a bug where the menu headers don't jump to the first slide in the section. We have reported it to our team, and continue to keep an eye on it to evaluate how many customers are impacted and what impact it has on courses.
 
Here's some more detail about how we tackle bugs. I'm really sorry that I can't say when this issue will be fixed, but you're in the right place to stay updated on this bug's progress. 
karen forkish

Great, thank you Katie!

If it helps to know the impact of this bug, in our case it could affect completion status for a course that bases completion on the number of slides viewed. So we would love to see a fix for this.

If a learner navigates to scenes in a course from the menu, they will miss the first slide and come up short in the number of slides viewed, which will result in calls to the Help desk and an audit. We would like to avoid this outcome.

Thanks for your help and understanding!