Issues logged in ADL 1.2.7 for SL 360 LMS package

Dear All,

We are creating and publishing LMS (SCORM 1.2) version of courses using SL 360. It works fine on our SumTotal 17.1. However, as per internal process these courses must pass the ADL conformance test. When we run the LMS package in ADL TestSuite 1.2.7, we get not well-formed manifest error. I have attached the screenshot for reference. 

In addition to this we created a sample package with 2 slides and run the LMS package for ADL test. However, the same issue persists. Is SL 360 not compliant with ADL TestSuite or we are missing something? Thank you.ADL issues reported for manifest file

5 Replies
Crystal Horn

Hi Trupti.  Have a look at our article about Storyline SCORM conformance.  

Official SCORM certification from ADL is only available through SCORM 2004 3rd Edition. Since Storyline has evolved beyond existing certification options, we haven't submitted it for independent certification.

Let me know if you are having any issues with Storyline output in your LMS -- we'll be happy to help!

Trupti Hukeri

Dear Crystal, Thank you for sharing the article link. I have gone through it. Our courses work fine on LMS testing environment. We are yet to test them on production. 

However, having said that SL360 SCORM 2004 output will only be ADL compatible and SCORM 1.2 might not be ADL compliant is what the article means? In that case, can we confirm to our LMS team that the packages need not be tested on ADL and can directly be uploaded on LMS?

Ashley Terwilliger-Pollard

Hi Trupti, 

To boil it all down, Storyline output works with all xAPI-, SCORM-, and AICC-compliant LMSs. as far as independent ADL certification, ADL doesn't offer it for SCORM 2004 4th Edition.

As for uploading to your LMS, I'll leave that up to your LMS admins to weigh in on. They're definitely your go-to resource!