8 Replies
Christine Hendrickson

Hi Jillian,

Did you mean HTML5?

Have you set your slides to reset to initial state when revisited?

If that doesn't help, it may be related to an issue we're currently working to resolve. Please share your course files with us, if possible. We'll be able to take a look and see if this is related to the issue we're investigating. 

Thanks!

Christine

Jillian Haugen

Hey Christine,

Yes HTML5.  I have all slides set to "reset to initial state".  It will play audio when I start it, but if I exit the slide and then go back in, I click the resume button and that is where my sound is gone.

Is this the issue you are working on?

Weird thing is that I have tested this about 25 times in the last two weeks and today is the first time I have run into this issue. 

Thanks for your help.

Jillian

Christine Hendrickson

Hi Jillian,

Yes, it does sounds similar - but I'm afraid I can't confirm that it is in fact the same issue without testing the file. 

You could also try checking the following:

Make sure you're publishing with the most recent release of Storyline. To find this information, click on "Help" and "About Articulate Storyline". If you're not running version 2 (1212.1412), please download and install Update 2. Once you've finished installing the update, please republish your course, upload it to your LMS and test the course on your iPad.

Articulate Storyline > Download Update 2

Make sure that Private Browsing is disabled in Safari. You may find that Articulate Storyline's HTML5 output doesn't load as expected in Safari when the Private Browsing feature is enabled. Please review the following article for more information:

HTML5 output doesn't load correctly in Safari with Private Browsing enabled

You may also want to try publishing the course for the Articulate Mobile Player for testing. Does the same thing happen when viewing the course through the app?

Thanks!

Christine

Christine Hendrickson

Good morning Jillian!

I took a look this morning and I was able to find your case (#00330896 for my reference). Looks like Sid is working on the file and he's requested an upload of the .STORY file for the course. 

Looks like there was an upload provided for the case, but it appears to be the published output. If you could send the project's .STORY file using the link Sid provided, that would help us out. 

If you have any trouble finding Sid's email, please be sure you check your spam folder/filter. If you're still unable to find the message, just let me know. I'd be happy to send it out again.

Thanks very much,

Christine