Issues with Buttons/Triggers in a Storyline 2 Project

I'm working on the attached Storyline file and for some reason the on-slide Restart, Prev and Next buttons aren't working at all even though the triggers seems to be set-up OK (the Exit button is fine). This is the 20th module of a series of 20 - all the others are fine. Any clues on what may be going wrong? Is it a corrupt file or am I missing something obvious. Any help appreciated!

 

9 Replies
Tracy Parish

John  there is definately something wrong with this file.  I can't see any reason for the buttons not to function as you have created them.  I was able to create a restart and next button on the first and second slide and they worked correctly, but if I inserted them anywhere else it did not work.

I tried turning on the built in next/prev and they don't even show up when you preview the whole project, only if you preview a slide.

I tried turning of the sliderbar, no change.

I turned on the menu and none of the links on there could be clicked.

Finally I tried to import all the slides into a new project and my Storyline crashed twice doing this.  It also, then appeared, as if all slides were brought in but you could only see the first 2.

Think you need the Storyline folks in on this one to help.  

Christie Pollick

UPDATE for anyone who may be following along here with John's issue. Here is the latest response in his case #00741562 from our Support Engineer, Wilbert:

"Hi John, 

I was able to replicate the same result with that of Phil and Tracy in the forums. I also imported to a new project and got only the first two slides to show. Copying and pasting the slides also shows the same results. 

Did you ever work or save this file on your network drive? Working on a network drive or a USB drive can cause erratic behavior due to latency, such as file corruption, an inability to save changes, and loss of resources. See this article for more information."

Hope that helps others who come across this thread seeking assistance! :)