10 Replies
Steve Bekkala

Hi Chris,

Are the files you are importing located on your local C: drive (rather than a network drive or a USB drive)?

Is the directory path where the files are located less than 260 characters (e.g., C:\Articulate)?

Are there any special characters, spaces, accents, or symbols in your file names?

For the files that you successfully imported last week, are you able to re-import those now, or do those throw the same error as well?

chris b.

Some more information:

  • Files that worked previously do not work.
  • PPT and Story files are in a single folder (eight letter length name) in the root of D:
  • name of both story and pptx are under 20 characters using only letters numbers and spaces.
  • When attempting the import for several minutes, PowerPoint opens with the ppt file in recovery mode, then articulate will show the error listed above within another minute or two.
chris b.

I have also tried all the items from this url:  https://articulate.com/support/article/Storyline-3-Failed-to-Import-PowerPoint-Presentation

It lists PowerPoint 2010-2016 as supported.  I'm using O365 with the current updates.  This hasn't been an issue until now.  PowerPoint seems to operate normally, I have no issues opening, editing or presenting the same files I'm trying to import.

I checked event viewer, and PowerPoint is certainly crashing during import with this info in the log:

Faulting application name: POWERPNT.EXE, version: 16.0.9226.2126, time stamp: 0x5ae1b957
Faulting module name: ppcore.dll, version: 16.0.9226.2126, time stamp: 0x5ae1a88c
Exception code: 0xc0000005
Fault offset: 0x000000000003f724
Faulting process id: 0x47f4
Faulting application start time: 0x01d3e7f4f07f0bb0
Faulting application path: C:\Program Files\Microsoft Office\Root\Office16\POWERPNT.EXE
Faulting module path: C:\Program Files\Microsoft Office\Root\Office16\ppcore.dll
Report Id: 52031468-4af2-4572-9c6c-32d36a460a9a
Faulting package full name:
Faulting package-relative application ID: 
Wendy Farmer

Have you tried searching the web for PPT Exception code: 0xc0000005 that is listed in the log?

It could be a corrupt slide in your PPT or an image / text box on a slide that might be crashing it? 

Have you tried deselecting all the slides and just importing a few slides at a time - sorry just putting stuff out there that I would try

Crystal Horn

Thanks for the update, Chris.  I'd hate for you to have to resort to an inconvenient workaround.  If you have time to explore why the import crashes on your creation machine, our support team would be happy to help troubleshoot.  You can open a case with us here, and we'll see if we can make the process flow a little better.  😊