6 Replies
Erin Sadler

Hmm I'm hardly qualified to answer, though I'm fairly sure I've had it where a shadow hasn't been obvious in the editor but has been in preview - so my only suggestion is the rather patronising one of "are you sure that NONE of the text has a shadow on it?". I notice someone else has posted an issue with applying shadow to part of a text block and it being applied to all of it - maybe possible that when this happens the button isn't visually active when the field is selected. Try manually click-drag-selecting all text and checking/unchecking the option.

Which is basically me saying 'turn it off and on again' while waiting for someone else to ask you to upload the file, sorry :(

Ashley Terwilliger

Hi Michael,

I'd do what Erin suggested (always a good start!) and I'd also look at importing it into a new .story file in case there is any lingering formatting elements carried over from somewhere, and if you're still seeing it - do as Erin mentioned and share the .story file so that we can take a look as well.