Issues with Web Objects and Videos

Hello,

I've been having issues with web objects - when I preview the website appears on the slide as it should, but when I upload to Cornerstone ondemand, it either does not appear or takes over the entire slide and hides the nav buttons. In another course, I have an embedded video and the course freezes on the slide before it.

Anyone have any insights?

Jen

12 Replies
Leslie McKerchie

Hi Jennifer! 

Could you test the content in SCORM Cloud to see if the issue still happens there? This will help identify if the issue is within your course or within your LMS. If it functions as you would expect in SCORM Cloud, then you would need to look to your LMS.

I also wanted to point you to this thread, as many of the Cornerstone users are there and may be of assistance as well.

Emily Ruby

Hello Jennifer,

Please make sure you are using the latest update for Storyline.

Are either of these conditions set in your file?

If so, this is a known issue and you can enable the previous button for the web object slide or move the sidebar to the left side of the player.

If this does not help, please let us know.

Jeffrey Cox

Hi all,

I'm having same problem....web object is an adobe page on the internet, in storyline2 if you click "preview" it shows up just fine....publish LMS, zip and upload to either Cornerstone or SCORM cloud and it appears as a blank white page... none of the conditions listed above apply.  I have attached the storyline template for help.

Any help is appreciated. Thanks---Jeff

Leslie McKerchie

Hi Jeffrey! We advise testing in SCORM Cloud so that we can determine if the issue lies within the actual course or in the LMS. The fact that it works in SCORM Cloud indicates that the issue may lie within your LMS.

I'm not sure what you mean by it did not work in your SCORM Cloud though? Do you have a link that I could take a look at?