Jump to next slide has suddenly decided to stop working?

Jan 18, 2016

Hi everyone

I am in desperate need of any suggestions you may have to help solve my storyline query? I have looked and tried everything I can find on here to no avail!

I created a course nearly a year ago, published, and loaded up onto our LMS, people have used it without issue for the past10 months until last week when suddenly we have had a dozen reports of people getting 'stuck in the train bit'.

I have checked the slide in question and it is set up simply enough, there is one button to press and the action is simply 'Jump to next slide when user clicks'. the full flow of the story is in place, but now, as if by magic, when I preview the scene, I am also unable to 'get off the train'? It is as if it has just decided to ignore the command for no reason?

So far I have tried:

- Selecting the specific number of the slide to jump to, no change

-Deleting the button, creating a new button and re adding the trigger, no change

-Also added a 'fail safe' time line trigger which should jump to the next slide if the user has spent 30 seconds on this slide, no change

So I am now throwing it open to you all as I am willing to try anything to find a solution! Seriously! Tell me to try it with one foot in a bowl of blancmange whilst playing the kazoo and I will give it a try! (I have already tried this and there was no change.....but it was my left foot so that might have something to do with it!)

I am at your mercy! Have any of you come across such an issue? If so, how did you solve it? Any help would be so greatly appreciated!

Annoyingly I am unable to load the file due to the information contained inside (Data Protection is all!) but will try anything!

Thanks in advance!



14 Replies
Adam House

I have packed away my blancmange slippers and the kazoo is all but spent! Well, the investigation as to what exactly stopped the slide from working is on going, but the simple removal of two unassigned triggers on another layer of the same slide seems to have popped everything back into place! Lesson learned: If you see an unassigned trigger, take that sucker out!  

This discussion is closed. You can start a new discussion or contact Articulate Support.