Jump to URL file, links won´t paste

Hello everyone; I just updated Storyline 2 due to these Flash issues, it´s working.  The strange thing happening now is that I have created this button that triggers a web page when clicked.  Unfortunately the copy paste function won´t work just here.  I´ve tried keyboard shortcuts Ctrl + c and Ctrl + v but it doesn´t work either; I have to insert web adress mannually.  Does anyone of you know what may be the problem?  Copy and paste works well any other place. 

Thanks. 

2 Replies
Ashley Terwilliger

Hi Aroldo, 

I just tried using copy/paste within the trigger panel and that allowed me to copy an existing Jump to url trigger and apply it to a different shape. I could also open up the trigger, copy the url and then create a new trigger where I could paste that trigger in (using the Ctrl + C and V shortcuts). 

If this just started happening for you it may be that something occurred during your install of Update 3 - and you'll want to go through the repair steps here.