keep the title box from disappearing on the slide layers

Hello~

What can I do to keep the title box from disappearing on the slide layers when I choose “Hide objects on base layer” from the “Slide Layer Properties/Visibility”?

The “Hide other slide layers” is already auto checked when I open the “Slide Layer Properties”, but when I check the “Hide objects on base layer” box and hit “OK” the title box on the “Base Layer Objects” closes the eye. Once I go back and open the eye on go back to the “Slide Layer Properties” and choose “Hide objects on base layer” box the eye closes again. Help…I can’t figure it out *%$# =0(

4 Replies
Rebecca Fleisch Cordeiro

Hi Debra,

Welcome to the community!

I'm a little uncertain about what you're seeing, but I thought I'd throw this out and see if it can narrow things down.

If you don't want all the items on the base layer to be hidden...and you're saying you'd like the title box to not disappear...have you tried using expanding the Base Layer Objects arrow and ONLY hiding some of the objects?

Ashley Terwilliger-Pollard

Hi Debra and welcome to Heroes! 

I'd agree with Becky that I'm unsure what you're describing, but it looks like Becky has pointed you in the right direction in regards to hiding only some of the base layer objects. If you use the slide properties setting, it will hide all the base layer elements, so that if you do that after setting the "eye" is open for the title box, the slide layer properties will override that setting and change them all. You'll want to first set the slide layer properties, and then go find the individual element and "open the eye" to allow it to display. 

Debra McKenna Fancher

Hi Rebecca!

Thanks for getting back to me =0)

Sorry that I didn't explain it more clearly.

I have a base layer (1) and have added 2 more slide layer (2) (3) on top of it. I want only the title to display from the base layer (1) on to all of the other 2 slide layers (2),(3).

Each time I add a slide layer- I click into the “Slide Layer Properties” and checkmark the “Hide objects on base layer” so that the base layer (1) content won’t show on that slide layer (2). I still want the base title to show on slide layer (2) and slide layer (3) so I go to the time line and click on the base layer objects and open the eye on the title box leaving all the other eye’s closed. If I don’t go back and checkmark the “Hide objects on base layer”  the title will display on the slide layer (2) however now the content on the base layer display under slide layer(2) content, because the “Hide objects on base layer”  that I had checkmarked is now unchecked.

I did a test to see what was happening and I found out that each time I click into the “Slide Layer Properties” and checkmark the “Hide objects on base layer” and didn't close the eye in the base layer the checkmark would stay, however if I closed the eye in the base layer I lost the “Hide objects on base layer” checkmark. It is one or the other, but not both.