Knowledge Check slide advancing when it shouldn't

Hi folks,

I have a knowledge check that I'm using as a self-assessment. The knowledge check has three parts (scenes) with 3-4 question slides in each scene and a results slide for each scene. It also has a results slide that shows the total cumulative score. None of these are actually scored and the passing "score" is 0.

The first scene works great and I copied and pasted it for the second and third scenes. But in the second and third scenes the question slides advance automatically, very quickly.

I'm sure I'm missing something really simple but can't figure it out. Hoping someone with more experience can take a look? 

5 Replies
Leslie McKerchie

Hello Jamie, and welcome to E-Learning Heroes. 😊

I appreciate you chiming in and sharing what you are experiencing in your Storyline project.

This is an issue our team is aware of, and I've added this conversation to our report to share an update with you here.

In the meantime, you can remove these triggers via Story View by right-clicking on the arrow that holds the trigger and choosing to disconnect:

Hi Susi! I can see that you are working directly with Cleo, so you're in great hands!

Lauren Connelly

Hello Jamie and Susi!

 I'm happy to share that we released a new update for Storyline 360 today. In Update 54 (Build 3.54.25674.0), we fixed the bug where when duplicating question slides or importing them from a template, a hidden trigger could get added to the slides, causing them to be skipped in the published output.

Now all you need to do is update Storyline 360 in your Articulate 360 desktop app! If you run into any issues, please don't hesitate to reach out for help in this discussion or a support case.