Language isn't right

I had someone manually translate (probably a mistake but anyway) some slides and now the language is wrong. The problem is that it's supposed to be french, but I can't get the french accents to work. This is only a problem on one slide in the scene. I tried re-writing it in word or using gmail (I usually copy paste things there and clear formatting to make it clean) but to no avail. If I paste back in, all the weird characters come back and I can't change them even though my keyboard language is french and it works everywhere else.

4 Replies
Alyssa Gomez

Hey John! 

I have never come across this before, but I have a few ideas for you to try:

  • Enable or disable Modern Text Rendering
  • Disable Auto-correct under Spelling Options by going to File >> Storyline Options >> Spelling Options
  • Set the main dictionary language to French

Let me know if any of those work for you!