15 Replies
Wendy Farmer

Hi Lucia

Not sure I understand that ALL layers have disappeared but

  • are you working on your local drive? Not from a network drive or usb.
  • Have you tried creating a new project file and importing your slides in to see if that helps.
  • What happens when you publish the file are the layers appearing?

 

Ashley Terwilliger

Hi Lucia,

If you can't see the layers at all while editing the .story file - we're happy to take a look, but it sounds like it may be an issue of corruption or loss of resources. You mentioned that you were working locally, and you'll also want to check into these other tips for managing your project files. 

Ashley Terwilliger

Hi Lucia,

Did you look into the troubleshooting steps I mentioned? If the layers are just gone it sounds like there may have been some corruption associated with the file. Have you tried importing it into a new Storyline project?  

If you'd like us to take a look at the file as well, you're welcome to share it here. 

Daniel LaCivita

The layers on slide 3.2 are doing the same thing. When I work on them in the storyline they work perfect. When I publish they just disappear. I added the story file. It does it when published to review as well

https://360.articulate.com/review/content/7a46bde6-5ff1-42ca-aff8-bd3476a64b73/review

 

Daniel LaCivita

For today separate

Tomorrow I will have more time and may try to import

Even though I imported it as is from the other program where it didn't work

Strange

Daniel LaCivita
Manager - Training and Compliance
Dassault Aircraft Services

Office:.........+ 1 302 322 7203
Mobile:...........+1 302 354 2251

New Castle Airport
191 N. DuPont Highway
New Castle, Delaware 19720
USA

das.falconjet.com