Layers not hiding

Hi - is anyone else experiencing this? I have several layers in addition to the Base. I select the options to hide base layer and hide other layers and when I preview or play the story, the layers that are supposed to be hidden are all overlapping. This is in Storyline 2.0 ... this never happened in the previous version. Urgent need of help.  Thanks.

4 Replies
JEANNIE RISTAU

Hi Tracy – here’s an example...

[cid:image008.jpg@01D01495.CC7533A0]

[cid:image009.jpg@01D01495.CC7533A0]

In Preview – this has never happened to me with the previous version. It’s happening now on each slide. As you can see, I have the settings to Hide other slide layers and Hide objects on base layer. Not sure why this is happening!
[cid:image010.jpg@01D01495.CC7533A0]

Jeannie Ristau
Learning Development Consultant
Agencies . Field Growth & Development
414.665.2864

"If I were given one hour to save the planet, I would spend 59 minutes defining the problem and one minute resolving it." Albert Einstein

[Top125]