Layers not working at all in Storyline 360

Hi, I have the latest version of Storyline 360 as of May 29. I've been working with layers since Storyline 1, but as of yesterday they don't work at all anymore. 

I created the layers, and the triggers to the layers, as usual. But when I click on any trigger, I either get a portion of the base layer only, or nothing but the base layer. In no case do I get a layer. 

Visibility is on for all layer objects, yet only base objects show, whether I uncheck base object visibility in the layer timeline, or select "Hide objects on base layer" in layer settings.

I've attached one of the slides. I tried working with layers with a different slide this morning, with the same result.

On a side note, the attached file is HUGE...91 MB. But there are less than 12 MB worth of images in it, all properly imported. Is that related to the problem?

14 Replies
Charles Thompson

I figured out the issue...There was one SVG image imported from PowerPoint. While Storyline now works with SVG images imported from PowerPoint, this may be a new bug in Storyline 360. Please review the .story file to verify that the SVG file corrupts the slide. The SVG image is the little gaming controller icon near bottom center of the base layer. Remove it, and everything works. 

I've encountered the bug on additional slides containing other SVG files imported from PowerPoint.

Charles Thompson

Hi David,

Yes, all those Freeform images are in a group that makes up the SVG. That's how Storyline brought in the SVG from PowerPoint. That shouldn't corrupt a Storyline file, so I still think it's a bug.

The "Save As" thing works, but I'm wondering why one would need to do that in the first place.

Alyssa Gomez

Hey Charles, 

Thanks for sharing your PowerPoint file! This issue is related to a bug in Storyline 360. We've got it logged so our team can begin looking at next steps.

For now, I would suggest saving Group: Picture 22 as a single PNG image file. Then, reimport the PNG image back into Storyline to replace the grouped shapes.

Let me know if that makes a difference!

Charles Thompson

Hi Alyssa,

Thanks for keeping me updated. I'm never happy to find a bug, but at least I'm not crazy! (I think.)

Once I found out it was an SVG issue, the first thing I did last week was exactly as you just suggested: change the SVG to a PNG. (In my case, I did it in Photoshop.) Works like a charm. No issues.

Katie Riggio

Great news, everyone!

Update 36 for Storyline 360 is live: This release includes a fix for the issue where layers appeared blank when the base layer had certain icons from Content Library 360 or SVG images from PowerPoint.

To see all the enhancements this version has to offer, follow these steps to update your software. Let us know what you think!

Laura Dodds

Hi, I don't know whether I'm having the same issue or not but I am all up to date on storyline, but we're having some issues.

Basically I have a menu screen which has the different section buttons on a separate layer and then another layer which has the intro to the module on and the learner can flick between both. It's working absolutely fine in preview and scorm cloud for me and my team, however some of our learners are experiencing issues where they are viewing the course in our LMS but neither of these layers will show even though there are triggers in place to automatically show etc. 

The menu is made up of groups of text boxes and shapes though, is this causing the issue for some people do you think?

Lauren Connelly

Hi Laura!

I'm happy to help! I'm interested to hear which browser the learner is using when viewing the course in an LMS. Has the learner tried using another browser?

I'd recommend reaching out to your LMS admin to ask if they recommend a specific browser for the best experience. 

Please keep us updated so we can determine where the snag is!

Laura Dodds

Hi Lauren,

Well it depends really as we have a lot of learners who view in many ways! we know the recommended browser is chrome or Firefox for us, but sometimes that's not possible for our learners as they might be doing training in store where they can only access edge. 

We've never experienced this before, and it kind f seems to only have happened since the last couple of storyline updates? 

What's also weird is that, we've got the "Prompt to resume" screen coming up at the start and for some people if they press restart it fixes the problem, but for others it doesn't?