Learners Get Stuck at the Same Place in Course

Hi - I'm hoping someone can help as I'm beyond miffed at what to do. One of our new hire eLearning modules locks up for learners here and there. It's not all learners and I cannot recreate it. To my knowledge, they get stuck on the same slide which is a quiz question. It also happens to be the last question in one of the scenes that then takes you back to a slide where they pick another section. Again, it is not every user that attempts the training. Just here and there. 

I tried to attach the file, but it's too large. I checked triggers, length of timeline. This has been going on for over a year now and I'm so tired of the complaints. I basically have to go into our LMS and manually mark the course complete as it usually holds up the user from completing the whole new hire training program. 

9 Replies
Sam Hill

Hi Anja, to help troubleshoot this issue, it would be worth gathering some information on the devices your end users are completing the training on. There may be a correlation  between the users experiencing issues and the device, browser and operating system which will help pin point the issue.

Is there another means to provide the file so I can take a look. Maybe through a dropbox, google drive or one drive link? Or if it is video making the file too large, can you just delete the video and upload?

Ren Gomez

Hi Anja,

I'm sorry your course has an issue where some learners get stuck!

If you're unable to attach the file here, please connect with our support engineers, as you should have an easier time uploading the file. They'll be happy to test and see if they can spot any issues with that specific slide.

Once they're done, they'll reach out with their results and provide next steps as soon as possible!

anja mansfield

Hi Sam,

So our associates use a variety of devices to access the content. For the most part, they attempt the training on a tablet which is a Samsung. They sometimes use desktops and other times resort to phones. My assumption would be that if it were the tablet, then no one would be able to complete the training. I've loaded the training to dropbox - here's the link:

https://www.dropbox.com/sh/flyrmgx4yysjcxl/AAChMu68OPLfH43GU1qzLW_ba?dl=0

The users always get stuck at slide 5.17 (A slower walking speed....).

I can certainly open up a case with the Articulate team because I'm at my wits end. I've tried deleting the slide and recreating it but that did not help. 

thanks!

Amentum

Hello - I am having the same issue, and in my search to find a solution, it looks like this is not uncommon.  Is there a blanket solution?  Does it make sense to delete the problem slide, redo it and republish, or is it something more than just the slide?

The symptom is exactly the same for those that experience it.  The deck gets stuck on the 2nd question for some, but not for all.  We have had them update their security settings on their devices, update their java...and that has not resolved the issue.  I am unable to replicate the issue from my device.

Your thoughts are appreciated.

Thank you,

Joanna