Learning Layers- Need Help!

I have perused the forums, looked in the manual, and experimented for quite some time playing with this, but I can’t figure it out!

I am creating a slide with various layers.  When I preview what I have done so far, the base layer shows, then layer one, but instead of going to layer 2, it goes back to the base layer, and THEN to layer 2. How do get rid of the base layer showing up again?  I’m guessing it is a trigger that I have set incorrectly or a timeline setting?

Thank you in advance for any help!

10 Replies
Susan Johnson

Hi Annie,

Thanks for answering. I could not get the link to work either. I kind of feel like I've stepped into a giant field of Storyline taffy, and everytime I lift my foot to move forward...I get a little stuck  

Created a screenr- ( my first one) and hope the link below works! It shows how the slide plays, and then I paused it at each layer so you can see the triggers and timelines.

Thanks for taking the time to answer. I can't wait until I know Storyline well enough to contribute more to helping on the forums instead of just asking questions!

https://player.vimeo.com/video/196269431

Christine Hendrickson

Hi Susan,

You won't need to post the entire published file, just the .story file. This is created when you save your course. If you are using the .story file and it still won't upload, it may be due to the size. I believe it times out after a while if the file is too large to post.

Just let us know if you need help with this!

Christine

Susan Johnson

Hi Christine,

Pay no attention to the logo! I was trying to upload a jpeg, since the storyline file won't upload, and I wanted to see if I could upload anything. It did not look like the photo attached, but when I posted it, it did show up. The Storyline file did not, however! I'll try it from home- maybe it is some kind of work security setting. Appreciate the help, and I'll keep trying to provide the file so you'll can see it! Thanks!